ASE Home Page Products Download Purchase Support About ASE
ChartDirector Support
Forum HomeForum Home   SearchSearch

Message ListMessage List     Post MessagePost Message

  which version of chartdirector support php7.3.11
Posted by perl6 on Nov-05-2019 00:44
Any way? for php7.3.11

  Re: which version of chartdirector support php7.3.11
Posted by Peter Kwan on Nov-05-2019 02:41
Hi perl6,

Have you tried the latest version of ChartDirector for PHP? Windows, Linux or FreeBSD editions of ChartDirector for PHP should support PHP 7.3. They should contain the file "phpchartdir730.dll" and/or "phpchartdir730nts.dll" and/or "phpchartdir730mt.dll" (depending on the operating system) which support PHP 7.3. Please use the DLL that matches your PHP type. See:

https://www.advsofteng.com/doc/cdphp.htm#phpinstall.htm

Regards
Peter Kwan


hausfrauen porno tube